Feature #1044

Envelope task #1438: === Physics ===

Encode magnetization of materials instead of total magnetic induction

Added by herck about 4 years ago. Updated over 2 years ago.

Status:RejectedStart date:17 Apr 2015
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

The B-field which is now encoded in the material's properties needs to be divergenceless, which is not enforced in the software right now. Encoding the magnetization M instead might also be more intuitive for users. (comes from feedback from Artur)

History

#1 Updated by wuttke about 3 years ago

  • Parent task set to #1438

#2 Updated by pospelov over 2 years ago

  • Status changed from Backlog to Rejected

Rejected as duplicate of #1740

Also available in: Atom PDF