Bug #1083

Trivial MultiLayer samples (no roughness, no particles) cause simulation crash.

Added by pospelov over 5 years ago. Updated about 5 years ago.

Status:ArchivedStart date:12 May 2015
Priority:NormalDue date:
Assignee:herck% Done:

0%

Category:-
Target version:Sprint 29

Description

It seems that it is some new and unintended behavior. I think before such geometry was possible to simulate, although IntensityData was empty (i.e. was containing zeros, as it should be).

History

#1 Updated by pospelov about 5 years ago

  • Status changed from New to Sprint
  • Target version set to Sprint 29

#2 Updated by herck about 5 years ago

  • Assignee set to herck

#3 Updated by herck about 5 years ago

  • Status changed from Sprint to Resolved

#4 Updated by pospelov about 5 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF