Bug #1158

many checks fail (1.3.0)

Added by sbusch about 5 years ago. Updated about 5 years ago.

Status:RejectedStart date:10 Aug 2015
Priority:NormalDue date:
Assignee:herck% Done:

0%

Category:-
Target version:Sprint 29

Description

make check

...
...

66% tests passed, 45 tests failed out of 133

Total Test time (real) = 216.95 sec

The following tests FAILED:
42 - isgisaxs01.py (Failed)
43 - isgisaxs01_normalize.py (Failed)
44 - isgisaxs02.py (Failed)
45 - cylinders_ba_dwba_size.py (Failed)
46 - isgisaxs04.py (Failed)
49 - isgisaxs08.py (Failed)
50 - isgisaxs09.py (Failed)
51 - isgisaxs10.py (Failed)
54 - mesocrystal1.py (Failed)
55 - polmagcylinders1.py (Failed)
56 - polmagcylinders2.py (Failed)
58 - ripple2_sym.py (Failed)
59 - ripple2_asym.py (Failed)
60 - ripple1.py (Failed)
61 - customformfactor.py (Failed)
62 - montecarlo_integration.py (Failed)
63 - detector_resolution.py (Failed)
64 - transform_cube.py (Failed)
66 - transform_CoreShellBox.py (Failed)
67 - transform_BoxComposition.py (Failed)
69 - PySuite/CylindersAndPrisms (Failed)
70 - PySuite/RadialParaCrystal (Failed)
71 - PySuite/Basic2DParaCrystal (Failed)
72 - PySuite/HexParaCrystal (Failed)
73 - PySuite/RectParaCrystal (Failed)
74 - PySuite/CoreShellParticle (Failed)
75 - PySuite/CoreShellBoxRotateZandY (Failed)
77 - PySuite/SquareLattice (Failed)
78 - PySuite/CenteredSquareLattice (Failed)
79 - PySuite/RotatedSquareLattice (Failed)
80 - PySuite/RotatedPyramids (Failed)
81 - PySuite/ParticleComposition (Failed)
83 - PySuite/TwoTypesCylindersDistribution (Failed)
86 - PySuite/MultipleLayout (Failed)
87 - PySuite/ApproximationDA (Failed)
88 - PySuite/ApproximationLMA (Failed)
89 - PySuite/ApproximationSSCA (Failed)
91 - PySuite/CosineRipple (Failed)
92 - PySuite/TriangularRipple (Failed)
93 - PySuite/TransformBox (Failed)
94 - PySuite/BoxCompositionRotateX (Failed)
95 - PySuite/BoxCompositionRotateY (Failed)
96 - PySuite/BoxCompositionRotateZ (Failed)
97 - PySuite/BoxCompositionRotateZandY (Failed)
98 - PySuite/BoxStackComposition (Failed)
Errors while running CTest
make3: * [Tests/FunctionalTests/CMakeFiles/check] Error 8
make2:
[Tests/FunctionalTests/CMakeFiles/check.dir/all] Error 2
make1:
[Tests/FunctionalTests/CMakeFiles/check.dir/rule] Error 2
make: *
[check] Error 2

History

#1 Updated by herck about 5 years ago

  • Status changed from New to Sprint
  • Assignee set to herck
  • Target version set to Sprint 29

#2 Updated by herck about 5 years ago

  • Status changed from Sprint to Rejected

Failed tests were caused by the usage of an older version of the library. After 'make install', all tests passed.

Also available in: Atom PDF