Bug #1170

GUI: InstrumentView alignment problem in detector parameters

Added by pospelov about 5 years ago. Updated almost 5 years ago.

Status:ArchivedStart date:28 Aug 2015
Priority:LowDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 29

Description

For some reason GroupBox alignment doesn't work anymore in InstrumentView, "Phi axis", "Alpha axis" and "Resolution function" group boxes should have the same width.

History

#1 Updated by pospelov about 5 years ago

  • Assignee set to pospelov

#2 Updated by pospelov about 5 years ago

  • Status changed from Sprint to Resolved

Seems that the problem is existing under Qt5.5. Not clear what's wrong. Anyway, resolved by changing default resizing policy of AwesomePropertyEditor.

#3 Updated by pospelov almost 5 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF