Bug #1401

Envelope task #1438: === Physics ===

Feature #1287: == Particle form factors ==

correct inaccurate numerics near removable singularity in form factors Tetrahedron and Prism3

Added by wuttke over 3 years ago. Updated over 3 years ago.

Status:ArchivedStart date:11 Apr 2016
Priority:HighDue date:
Assignee:wuttke% Done:

0%

Category:-
Target version:Sprint 31

Description

the problem is evident in the white spot in the reference data Tests/ReferenceData/BornAgain/ref_FormFactors_TruncatedCube.int.gz etc

History

#1 Updated by wuttke over 3 years ago

  • Status changed from Sprint to Resolved

done in 94b795

#2 Updated by herck over 3 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF