Refactoring #1454

Feature #861: === Website & Examples ===

Export to Python: generated scripts should not require "from bornagain import *"

Added by wuttke over 3 years ago. Updated over 3 years ago.

Status:ResolvedStart date:07 Jun 2016
Priority:NormalDue date:
Assignee:wuttke% Done:

0%

Category:-Estimated time:1.00 hour
Target version:-

Description

Automatically generated scripts should teach best practice in BornAgain/Python usage. Therefore:

import bornagain as ba

as already achieved for Examples/python (#1071).

History

#1 Updated by wuttke over 3 years ago

  • Parent task set to #861

#2 Updated by pospelov over 3 years ago

  • Tracker changed from Bug to Refactoring

It's not a bug, it how it was done. Changing to "Refactoring".

#3 Updated by wuttke over 3 years ago

  • Status changed from New to Resolved
  • Assignee set to wuttke
  • Estimated time set to 1.00

Resolved in a87bb475e

Also available in: Atom PDF