Bug #1662

Feature #1680: Provide 1.7.1 hotfix

CMake: require Qt version 5.4

Added by pospelov 10 months ago. Updated 10 months ago.

Status:ResolvedStart date:22 Nov 2016
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:Sprint 33

Description

Triggered by Qt 5.3.1 which is the system one on Ubuntu 14.04.4 and doesn't compile on BornAgain because of QMarginsF absence.

History

#1 Updated by wuttke 10 months ago

  • Parent task set to #1602

#2 Updated by wuttke 10 months ago

  • Assignee set to wuttke

Solved in b4f14 (pull request #93).

#3 Updated by wuttke 10 months ago

  • Parent task changed from #1602 to #1680

In hotfix branch, apply git cherry-pick b4f148

#4 Updated by wuttke 10 months ago

  • Assignee deleted (wuttke)

#5 Updated by pospelov 10 months ago

  • Status changed from Sprint to Resolved

#6 Updated by wuttke 10 months ago

  • Tracker changed from Feature to Bug
  • Subject changed from Put minimal Qt supported version 5.4 into CMake machinery to CMake: require Qt version 5.4

Also available in: Atom PDF