Bug #1705

Feature #284: === Fit ===

Py Fit crashes for zero fit parameters

Added by wuttke 10 months ago. Updated 10 months ago.

Status:RejectedStart date:01 Dec 2016
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:Sprint 33

Description

If no fit parameters are defined, Python fit crashes. On Windows, it does this without any clear message. So we need to provide some clear feedback when this happens and exit gracefully.

History

#1 Updated by wuttke 10 months ago

  • Status changed from New to Sprint
  • Target version set to Sprint 33

Assigned to sprint since it sounds easy and important.

#2 Updated by herck 10 months ago

  • Status changed from Sprint to Rejected

Duplicate of #1664, which is resolved.

Also available in: Atom PDF