Bug #1764

Rotation of magnetic particle insided magnetic layer behaves erroneously

Added by herck 10 months ago. Updated 10 months ago.

Status:RejectedStart date:07 Feb 2017
Priority:HighDue date:
Assignee:herck% Done:

0%

Category:-
Target version:Sprint 33

Description

Reproduction:
Create a magnetic layer with B field along y-axis.
Create a magnetic particle with B field along x-axis.
Add this particle with a rotation of 90 degrees along z to the layer (which should effectively align their B field).
Look at the spin flip channel (in spin-z basis). This should produce zero (if B fields have the same strength) but it does not.

History

#1 Updated by herck 10 months ago

  • Status changed from Sprint to Rejected

Not a bug: nuclear scattering on the two eigenmodes in the magnetic layer will cause spin flip in the top layer.

Also available in: Atom PDF