Bug #1806

GUI: Zoom of imported data does not work after applying a mask or ROI

Added by ganeva about 1 year ago. Updated 11 months ago.

Status:RejectedStart date:12 May 2017
Priority:NormalDue date:
Assignee:herck% Done:

0%

Category:-
Target version:Sprint 35

Description

How to reproduce:
1. Import some experimental data
2. Try to zoom, it should work
3. Select ROI, and/or apply mask
4. Try to zoom, it will not work

History

#1 Updated by herck about 1 year ago

  • Target version set to Sprint 34

#2 Updated by herck about 1 year ago

  • Status changed from New to Sprint

#3 Updated by herck 12 months ago

  • Target version changed from Sprint 34 to Sprint 35

#4 Updated by herck 11 months ago

  • Assignee set to herck

#5 Updated by herck 11 months ago

  • Status changed from Sprint to Rejected

Disabling zoom is because of deselecting pan/zoom functionality in the toolbar. When you select pan/zoom, everything is as expected.

Also available in: Atom PDF