Bug #1815

GUI: FitView sometimes stops fit progress update

Added by pospelov over 1 year ago. Updated about 1 year ago.

Status:RejectedStart date:02 Jun 2017
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:Sprint 35

Description

During the demo, FitView sometimes enters to the buggy state, when simulated image stops updating in the course of the fit. It updates only on last iteration.
So far not clear what is causing such behaviour.

History

#1 Updated by herck about 1 year ago

  • Target version changed from Sprint 34 to Sprint 35

#2 Updated by pospelov about 1 year ago

  • Status changed from Sprint to Rejected

Can't reproduce anymore

Also available in: Atom PDF