Bug #1827

GUI: fix SessionModelDelegate for group property

Added by pospelov 11 months ago. Updated 11 months ago.

Status:ResolvedStart date:20 Jul 2017
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 35

Description

Currently there is GUI crash because in SessionModelView, which is the "developers" view in mainwindow to look at models content.

To reproduce, go to SampleModels view and try to change form factor group property.

Within this item: extend SessionModelDelegate to be able to work with GroupProperty_t variant type.

History

#1 Updated by pospelov 11 months ago

  • Assignee set to pospelov

#2 Updated by pospelov 11 months ago

  • Status changed from Sprint to Resolved

Also available in: Atom PDF