Bug #1982

GUI: fit of particles with size distributions causes negative values

Added by ganeva about 2 years ago. Updated about 2 years ago.

Status:ResolvedStart date:27 Feb 2018
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 36

Description

fit of particles with size distributions causes tries to assign particle sizes to a negative values (see the attached error message)

Screen Shot 2018-02-27 at 11.03.02.png - error message (47.6 KB) ganeva, 27 Feb 2018 11:34

History

#1 Updated by pospelov about 2 years ago

The problem is deeper here. Even funny.

It seems that RealLimits disappeared from ParticleDistributionItem and only sigma factor remained.

Before it was possible to set realLimits to the distribution to avoid going to negative values.

#2 Updated by herck about 2 years ago

  • Assignee set to herck

#3 Updated by herck about 2 years ago

  • Assignee deleted (herck)

#4 Updated by pospelov about 2 years ago

  • Status changed from New to Sprint
  • Assignee set to pospelov

#5 Updated by pospelov about 2 years ago

  • Status changed from Sprint to Resolved

Also available in: Atom PDF