Bug #2091

Memory leak in ColorMap

Added by dmitry over 2 years ago. Updated about 2 years ago.

Status:RejectedStart date:18 Jun 2018
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:Sprint 38

Description

Seems to be caused either by m_colorScale or by m_colorBarLayout

To reproduce the leak:

1. Run BornAgain with memcheck.
2. Import real data and create any sample.
3. Run simulation with attached real data
4. Wait until the fitting view is opened
5. Close the application

History

#1 Updated by pospelov about 2 years ago

  • Status changed from Sprint to Rejected

Tried several times, can't reproduce. Let's see if it reappears after rejecting.

Also available in: Atom PDF