Bug #2128

Distributed parameter: "None" -- Gives wrong error message

Added by juan over 1 year ago. Updated over 1 year ago.

Status:RejectedStart date:30 Jul 2018
Priority:NormalDue date:
Assignee:herck% Done:

0%

Category:-
Target version:Sprint 38

Description

1. GUI -> Sample -> Particle Distribution -> Distributed Parameter=None
2. Run Simulation-> Run Simulation.

Error thrown:

JobRunner::start() -> Simulation failed with exception throw:

Error in runComputations: At least one simulation thread has terminated unexpectedly.
Messages: DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() > Error! Amplitude is NaN -- DecouplingApproximationStrategy::scalarCalculation() -> Error! Amplitude is NaN

History

#1 Updated by pospelov over 1 year ago

  • Status changed from New to Sprint
  • Target version set to Sprint 38

#2 Updated by herck over 1 year ago

  • Assignee set to herck

#3 Updated by herck over 1 year ago

  • Status changed from Sprint to Rejected

Can't reproduce. Issue might be related to extreme parameter values, producing under/overflows.

Also available in: Atom PDF