Bug #2143

Project file with failed simulation job complains during loading

Added by herck almost 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:11 Sep 2018
Priority:NormalDue date:
Assignee:herck% Done:

0%

Category:-
Target version:Sprint 38

Description

To reproduce this issue:
Create a new project
Use "Cylinders and prisms" example
Rotate the prisms around the Y-axis by 20 degrees
Simulate (this fails due to the inability to slice the rotated prisms)
Save the project
Restart BornAgain and load the project

You should now receive a warning: "OutputDataReadFactory::getReader() -> Error. Don't know how to read file '<ProjectFolder>/<ProjectName>/undefined'

History

#1 Updated by herck almost 2 years ago

  • Assignee set to herck

#2 Updated by herck almost 2 years ago

  • Status changed from Sprint to Resolved

Also available in: Atom PDF