Bug #2212

Saving 1d data in tiff format causes BornAgain to crash.

Added by juan almost 2 years ago. Updated about 1 month ago.

Status:RejectedStart date:26 Oct 2018
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Reflectometry
Target version:-

Description

How to reproduce:
- Import 1d data (either by using the assistant or in some other way)
- Click save button
- Choose the option to save it as "32-bits TIFF files"
- crash.
Tried on Ubuntu 16.04

CrashOnSavingTiffFiles.png (110 KB) juan, 26 Oct 2018 14:24

History

#1 Updated by juan almost 2 years ago

  • Assignee set to juan

#2 Updated by juan almost 2 years ago

  • Assignee deleted (juan)

#3 Updated by juan almost 2 years ago

  • Status changed from New to Backlog

I partially fixed this by throwing an error message. BornAgain is not crashing anymore but still 1d data cannot be saved in tiff format.
Putting this issue in the backlog.

#4 Updated by dmitry 11 months ago

  • Category set to Reflectometry

#5 Updated by wuttke about 1 month ago

  • Status changed from Backlog to Rejected

Cannot reproduce.

Also available in: Atom PDF