Testing #228

Add mesocrystal test in Functional TestCor and TestPyCore

Added by pospelov about 7 years ago. Updated almost 7 years ago.

Status:ArchivedStart date:21 Mar 2013
Priority:UrgentDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 12

History

#1 Updated by pospelov about 7 years ago

  • Status changed from New to Backlog

#2 Updated by pospelov about 7 years ago

  • Target version set to Sprint 12

#3 Updated by pospelov about 7 years ago

  • Status changed from Backlog to Sprint

#4 Updated by pospelov about 7 years ago

  • Priority changed from Normal to High

#5 Updated by pospelov about 7 years ago

  • Priority changed from High to Urgent

#6 Updated by pospelov about 7 years ago

  • Assignee set to pospelov

#7 Updated by pospelov about 7 years ago

In the view of heavy refactoring of geometric classes, lead by Joachim, as well as possible migration to shared pointers (but let's discuss it first!) add as soon as possible meso crystal test in C++ and Python functional tests.

#8 Updated by pospelov about 7 years ago

This is new C++/python test which reproduce simulation of Elizabeth's sample, partly repeating ./App/TestMesocrystal2. This test is especially important in python, since it uses lot's of staff - transformation, kvector algebra, deriving python classes from C++ classes (sample builder)

#9 Updated by pospelov about 7 years ago

  • Status changed from Sprint to Resolved

#10 Updated by herck almost 7 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF