Feature #2318

GUI: rotate imported 2D dataset

Added by ganeva 8 months ago. Updated 8 months ago.

Status:RejectedStart date:05 Mar 2019
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

I think, we had already this issue, but I could not find it. MLZ instruments save the data matrix rotated by 90--270 degrees. An option should be implemented in GUI to rotate the imported dataset by 90 degrees (like numpy.rot90 does). It should be allowed to apply this rotation multiple times. It should be possible to apply the rotation to all imported datasets (rotate / rotate all?).


Related issues

Related to BornAgain - Feature #1817: Provide an easy way of importing instrument definitions and real data into the GUI Backlog 12 Jun 2017

History

#1 Updated by ganeva 8 months ago

  • Related to Feature #1817: Provide an easy way of importing instrument definitions and real data into the GUI added

#2 Updated by pospelov 8 months ago

  • Status changed from New to Rejected

Duplicate of #2310

Also available in: Atom PDF