Feature #2438

Website: rename "python scripts" and "tutorial examples" menu entries.

Added by pospelov 4 months ago. Updated about 2 months ago.

Status:ResolvedStart date:06 Apr 2020
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 43

Description

This is tedious and massive directory renaming, to get at the end
Documentation menu entries right:

To Discuss exact naming

  • Title "Working with Python scripts" -> "Tutorials".

url's from "working-with-python/" -> "tutorials"

  • Title "Tutorials" -> "Examples".

url's from "tutorial-examples/" -> "examples"

The problem is that url's appears everywhere in markdown cross-references and itis tedious work to rename.

History

#1 Updated by pospelov about 2 months ago

  • Status changed from Sprint to Resolved
  • Assignee set to pospelov

Replaced "cookbook" -> examples, the rest remains.

Also available in: Atom PDF