Bug #249

Feature #284: === Fit ===

FunctionalTests: fitting from python works two times faster than fitting from C++

Added by pospelov over 7 years ago. Updated over 7 years ago.

Status:ResolvedStart date:30 Mar 2013
Priority:LowDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 15

History

#1 Updated by wuttke over 7 years ago

  • Priority changed from Normal to Low
  • Parent task set to #284

#2 Updated by pospelov over 7 years ago

  • Status changed from Backlog to Sprint

#3 Updated by pospelov over 7 years ago

  • Target version set to Sprint 15

#4 Updated by pospelov over 7 years ago

  • Assignee set to pospelov

#5 Updated by pospelov over 7 years ago

Can't reproduce the bug. So it can come back.
Possible reason - different number of threads, or difference in default Transformation3D.

#6 Updated by pospelov over 7 years ago

  • Status changed from Sprint to Resolved

Also available in: Atom PDF