Bug #447

Feature #418: === Configuration & Build ===

Our minimum required cmake version 2.8.0 doesn't contain PARSE_MACRO

Added by pospelov about 7 years ago. Updated about 7 years ago.

Status:ArchivedStart date:15 Oct 2013
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 17

Description

Add another minimum required version 2.8.10(?) or add own version of PARSE_MACRO

History

#1 Updated by pospelov about 7 years ago

  • Description updated (diff)
  • Status changed from Backlog to Sprint
  • Target version set to Sprint 17

#2 Updated by pospelov about 7 years ago

  • Assignee set to pospelov

#3 Updated by pospelov about 7 years ago

  • Status changed from Sprint to Resolved

Minimum required CMake now 2.8.3

#4 Updated by pospelov about 7 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF