Bug #466

Feature #418: === Configuration & Build ===

Our CMake gets confused when there are boost 1.46 and 1.48 present on the system

Added by pospelov over 6 years ago. Updated about 5 years ago.

Status:RejectedStart date:30 Oct 2013
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

It finds boost 1.46 and then complains, that version is too old.
Was nnoticed on Alice's ubuntu.

History

#1 Updated by pospelov about 5 years ago

  • Description updated (diff)
  • Status changed from Backlog to Rejected

It was long time ago, boost is different, ubuntu is different, cmake is new, I'm getting old... Let's reject it, I'm sure it will never appear again.

Also available in: Atom PDF