Bug #567

Envelope task #424: === PythonAPI ===

Restore PythonAPI generation under Maverick

Added by pospelov about 6 years ago. Updated about 6 years ago.

Status:ArchivedStart date:10 Jan 2014
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 19

History

#1 Updated by pospelov about 6 years ago

  • Tracker changed from Refactoring to Bug
  • Status changed from Backlog to Sprint
  • Target version set to Sprint 19

#2 Updated by pospelov about 6 years ago

  • Assignee set to pospelov

#3 Updated by pospelov about 6 years ago

  • Status changed from Sprint to Resolved

The problem is with MacPort's gccxml which is now doesn't work with new Mac's clang.

Fortunately (so far) solution for Maverick is:

First install

sudo port install llvm-gcc42

Then install as usual

sudo port install gccxml-devel py27-pygccxml-devel py27-pyplusplus-devel

It seems that now I can generate PythonAPI on Maverick without problems.

#4 Updated by pospelov about 6 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF