Bug #605

Fitting examples under Windows doesn't update graphics in realtime

Added by pospelov over 6 years ago. Updated about 6 years ago.

Status:ArchivedStart date:12 Feb 2014
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 20

Description

During the fitting procedure the fit progress doesn't displayed on the screen. Only results of last iteration.
The problem must be in pylab.ioff()

History

#1 Updated by pospelov over 6 years ago

  • Description updated (diff)
  • Status changed from Backlog to Sprint
  • Target version set to Sprint 20

#2 Updated by pospelov over 6 years ago

  • Description updated (diff)
  • Assignee set to pospelov

#3 Updated by pospelov over 6 years ago

  • Status changed from Sprint to Resolved

Can't reproduce this bug. It must be some specific python installation on Windows system.

#4 Updated by pospelov about 6 years ago

  • Status changed from Resolved to Archived

Also available in: Atom PDF