Bug #74

Bug: calculation of roughness depends from the output data binning

Added by pospelov over 8 years ago. Updated over 8 years ago.

Status:ResolvedStart date:06 Aug 2012
Priority:NormalDue date:
Assignee:pospelov% Done:

0%

Category:-
Target version:Sprint 5

History

#1 Updated by pospelov over 8 years ago

  • Assignee set to pospelov

#2 Updated by pospelov over 8 years ago

  • Status changed from New to Backlog

#3 Updated by pospelov over 8 years ago

  • Status changed from Backlog to Sprint

#4 Updated by pospelov over 8 years ago

  • Target version set to Sprint 5

#5 Updated by pospelov over 8 years ago

  • Status changed from Sprint to Resolved

It's not a bug after all. When binning is changing, some of alpha_i values could become very close to the critical angle. That changes significantly intensity and leads to very different min max limits of the histograms - on the contour plot it gives very different look.

Also available in: Atom PDF